Search found 4 matches

by Vince Boothe
Wed Nov 27, 2013 8:55 am
Forum: MicroSurvey CAD
Topic: Microsurvey 2014 print issue and other things....
Replies: 1
Views: 1846

Microsurvey 2014 print issue and other things....

I gave Microsurvey 2014 a try yesterday. I've skipped using 2013 as there are many things I preferred in 2010. Figured I would give 2014 a chance. First issue I have is that in printing in 2014, the text is 'blocky' and does not come out properly. I first noticed it on a print from our plotter, and ...
by Vince Boothe
Tue Nov 13, 2012 10:44 am
Forum: MicroSurvey CAD
Topic: distance repeat in cogo
Replies: 3
Views: 1528

Re: distance repeat in cogo

I use ++ on the keypad to repeat the last bearing or distance input.
by Vince Boothe
Wed Apr 30, 2008 12:36 pm
Forum: MicroSurvey CAD
Topic: Distance errors with automap symbols
Replies: 3
Views: 2197

Seems to be that the dist command is not linking back to the database, just giving me the line lenght. I audited the database but that hasn't fixed it.
by Vince Boothe
Wed Apr 30, 2008 10:35 am
Forum: MicroSurvey CAD
Topic: Distance errors with automap symbols
Replies: 3
Views: 2197

Distance errors with automap symbols

I've just noticed something scary in my drawing. When working in cogo, with the hot toggles on for linework and distance, the distance that is inserted onto the drawing is correct. If I then use the the auto dist command icon, I get a distance that is 0.900 shorter if there is one automap symbol on ...