Search found 13 matches

by Donb
Thu May 28, 2015 6:05 am
Forum: MicroSurvey CAD
Topic: MS 2010 Entity Snaps Not Working
Replies: 0
Views: 4756

MS 2010 Entity Snaps Not Working

When I invoke a snap the command window will is not indicating what command is active. It is also not making the snap command that I picked active, even though the command line indicates it is active. For example, if I pick endpoint (my favorite snap) the command line shows '_ENDPOINT but the screen...
by Donb
Wed Jul 30, 2014 8:48 am
Forum: MicroSurvey CAD
Topic: Connect by Descrition-Polylines Available???
Replies: 2
Views: 3216

Connect by Descrition-Polylines Available???

Is it possible to have linework joined using the connect by description routine joined as polylines instead of individual segments?

This would be a big timesaver in topo work. I looked but could not find anything in the help index.

Thanks,

Don B
by Donb
Tue Nov 12, 2013 6:20 am
Forum: MicroSurvey CAD
Topic: MS 2014, Will my 2010 lisp routines work
Replies: 1
Views: 1530

MS 2014, Will my 2010 lisp routines work

AS MS 2014 is now released has anyone had ther opportunity to use their lisp routines from 2010 in it and are there any problems doing so? We just finished considerable lisp programming for 2010 and it all works great including an installer package for 2013 and 2010. Our package doesn't work on 2012...
by Donb
Tue Nov 12, 2013 6:05 am
Forum: MicroSurvey CAD
Topic: MicroSurvey Key Issues
Replies: 6
Views: 3440

Re: MicroSurvey Key Issues

No, it happens when I am actively using MS.

Thanks,

Don
by Donb
Thu Nov 07, 2013 9:26 am
Forum: MicroSurvey CAD
Topic: MicroSurvey Key Issues
Replies: 6
Views: 3440

Re: MicroSurvey Key Issues

Well, just as I thought it's just a key issue the SECOND key is giving me a reinsert instruction. I did it and it's working ok (for now.) I think maybe my PC is having some issues with the keys. Funny how the ports still have no issues with standard thumb drives though. Hopefully, I won't lose this ...
by Donb
Thu Nov 07, 2013 7:36 am
Forum: MicroSurvey CAD
Topic: MicroSurvey Key Issues
Replies: 6
Views: 3440

Re: MicroSurvey Key Issues

OK, thanks.

I'll be sending the key back to MS. Good thing we have others, I hate to think how much this would effect a small operation without additional keys!
by Donb
Thu Nov 07, 2013 6:14 am
Forum: MicroSurvey CAD
Topic: MicroSurvey Key Issues
Replies: 6
Views: 3440

MicroSurvey Key Issues

I have been getting a "Licence key has been removed without notifiation. Exiting the application, etc" message when in MS 2010. Rebooting seems to make the key and program work...for a while and then it's back to the message. My usb ports all read ok so does this mean the key is NG or is there somet...
by Donb
Fri May 03, 2013 7:14 am
Forum: MicroSurvey CAD
Topic: Incorrect Angle Display DDMMSS
Replies: 3
Views: 1601

Re: Incorrect Angle Display DDMMSS

Thanks, I checked out this file as you directed and it exists and in the correct directory. When I check the angle under edit I would get "90%%d00'00" for example but it displays with the A with a bar over it in the drawing rather than a degree symbol. So, still no joy on this and I can't get any dr...
by Donb
Wed May 01, 2013 7:02 am
Forum: MicroSurvey CAD
Topic: Incorrect Angle Display DDMMSS
Replies: 3
Views: 1601

Incorrect Angle Display DDMMSS

HI, I have a unusual display problem in microsurvey 2010. My angles were all displaying correctly DDMMSS format and then when I went to work on my drawing this morning they started displaying with a A with a bar over it instead of a degree symbol. The MMSS portion of the angle display was still ok. ...
by Donb
Mon Mar 18, 2013 5:53 am
Forum: MicroSurvey CAD
Topic: arrows end points not at endpoints of linework
Replies: 2
Views: 1348

Re: arrows end points not at endpoints of linework

That is very clever, thanks! I have one other question. I made a arrow type that is an arc with an small tick mark just up the arc. When I insert this on a line MicroSurvey places on arrow on one side of the line and the other arrow at the other end of the line on the opposite side of the line. Any ...
by Donb
Fri Mar 15, 2013 6:31 am
Forum: MicroSurvey CAD
Topic: arrows end points not at endpoints of linework
Replies: 2
Views: 1348

arrows end points not at endpoints of linework

In MS 2010 when using the MsAnnotate distance with arrows the endpoints of the arrows are not placed at the endpoints of the lines. This means that if I want to determine the distance between two endpoints of lines that I had previously added arrows to it is most likely I will end up using the endpo...
by Donb
Tue Feb 19, 2013 10:29 am
Forum: MicroSurvey CAD
Topic: 2010, Microsurvey Cad-draw distance toggle
Replies: 2
Views: 2037

Re: 2010, Microsurvey Cad-draw distance toggle

Thank you for the reply. I have used the annotation tools after creating my line work and it does work. Of course, having the linework annotate automatically at the time of drawing it in would be so much better as it allows automatic checking of the information being input. Maybe in the 2012 version...
by Donb
Wed Jan 30, 2013 11:59 am
Forum: MicroSurvey CAD
Topic: 2010, Microsurvey Cad-draw distance toggle
Replies: 2
Views: 2037

2010, Microsurvey Cad-draw distance toggle

When using the MS Cogo--->Cad Lines Dialog-->Turned Lines routine I cannot get the distances to automatically show in my drawing. My hot toggles are checked show distances and my set-up under MS Annotate-->Labeling Defaults-->distances appears correct but still no automatic distances. Any idea what ...