Search found 5 matches

by Minda Riley
Wed Nov 01, 2006 8:50 am
Forum: MicroSurvey CAD
Topic: AutoMAP Symbols disappearing?
Replies: 18
Views: 10534

I have had that problem for years, as well as other "small glitches" that I have just learned to work around. I do the same thing.... just change the descriptor and then change it back, or run Automap, or close the drawing and reopen it with the "Audit Database" toggle on. However, I find that audit...
by Minda Riley
Fri Apr 30, 2004 12:29 pm
Forum: MicroSurvey CAD
Topic: Labeling Text Height
Replies: 0
Views: 2211

Labeling Text Height

Recently each time I label a line with a distance it will be with the wrong height. So I go into the Font menu option and choose to modify the corresponding text height (it always defaults to .375 for L80 at a scale of 1:250, when I would like it to be 0.5) So then I click OK, and try it again on th...
by Minda Riley
Tue Sep 02, 2003 8:17 am
Forum: MicroSurvey CAD
Topic: Hatching
Replies: 3
Views: 3413

Hatching

Lately I have been having problems with Hatching. For example, on a large site plan I am working on I have hatched all the buildings. This site plan has a lot of other things on it, such as contours, water courses, trees, etc. I have saved and closed the plan. Then upon reopening it, everything is g...
by Minda Riley
Thu Jan 09, 2003 1:10 pm
Forum: MicroSurvey CAD
Topic: Program Crashes
Replies: 3
Views: 4490

Program Crashes

When I am using the lot closure program in MSCAD2002 the entire program crashes quite frequently. There is no pattern, that I can see, as to when or why it crashes, but the entire program shuts down and sends me an "error log" message. Is there any way to stop this from happening?
by Minda Riley
Fri Jan 03, 2003 12:45 pm
Forum: MicroSurvey CAD
Topic: Error opening project file
Replies: 0
Views: 3221

Error opening project file

I have been using MSCad2002 for a month or so now, and today whenever I open a file, I am getting a message saying that there was an error in opening the project file. This does not sound like a good thing... can you help? Also, is there a way to set our own library to default when we create new dra...