Search found 49 matches

by getrsurveyed
Thu Oct 28, 2010 12:40 pm
Forum: MicroSurvey CAD
Topic: Symbol / Coding Issue
Replies: 6
Views: 3581

Re: Symbol / Coding Issue

Brian... That works great but... I also need to add two spaces after removing the "200" code so the name does not lay over the symbol. I've hacked around with your script but with no success as I am not familiar with LISP (VB yes). I can see that keeping track of parentheses would be tough without a...
by getrsurveyed
Thu Oct 28, 2010 10:54 am
Forum: MicroSurvey CAD
Topic: Symbol / Coding Issue
Replies: 6
Views: 3581

Re: Symbol / Coding Issue

Thanks Brian .. I thought LISP may be the answer .. I'll give it a try

Steven
by getrsurveyed
Thu Oct 28, 2010 4:26 am
Forum: MicroSurvey CAD
Topic: Symbol / Coding Issue
Replies: 6
Views: 3581

Symbol / Coding Issue

I have always used a numeric coding system and have it set up with the Automap Library which is great.. sorts everything out to specific layers with the correct symbol. We are doing some cemetery work and have been locating existing graves and I made a code (200) to plot the Gravestone symbol I crea...
by getrsurveyed
Thu Jul 15, 2010 6:43 am
Forum: MicroSurvey CAD
Topic: Simplify Restore of "All" Custom Files & Settings
Replies: 1
Views: 1127

Simplify Restore of "All" Custom Files & Settings

I have posted this in the Feedback Forum but also thought I would post here... After going through a hard drive crash and rebuilding my computer it has become apparent that something needs to be done about simplfying the backing up & restoring of the custom files and settings in MSCad. They are scat...
by getrsurveyed
Mon May 03, 2010 5:43 am
Forum: MicroSurvey CAD
Topic: unstable with images
Replies: 3
Views: 1605

Re: unstable with images

I've had the same problem with all versions including the current 2010. I use raster images in the TIFF format with just about every job I do, sometimes up to a dozen of the 5000' square TIFF's in one job. I have found that by turning off my RASTER layer and unloading each file I can work without cr...
by getrsurveyed
Sun May 02, 2010 3:51 pm
Forum: FieldGenius
Topic: Tracker Reboot Issues .. again
Replies: 14
Views: 8067

Re: Tracker Reboot Issues .. again

Richard, I have a Topcon GTS-303D with the nine pin plug which has always been a PIA to connect to with the Tracker, sometimes first try.. other times it takes many tries before getting a connection. I did replace the port in the gun a few years back and the cable is as old as the Tracker. I've neve...
by getrsurveyed
Thu Apr 29, 2010 5:02 am
Forum: FieldGenius
Topic: Tracker Reboot Issues .. again
Replies: 14
Views: 8067

Re: Tracker Reboot Issues .. again

UPDATE..... Two weeks ago I finally direct wired the battery into the Tracker "thinking" this would eliminate the lock up problem... went fine till yesterday when it locked up again. Had to un-solder the wire, replace the battery and reboot. Now I'm baffeled. It's not a contact issue ! Has to be the...
by getrsurveyed
Wed Aug 05, 2009 6:09 am
Forum: MicroSurvey CAD
Topic: Need for Custom Install Script
Replies: 1
Views: 1311

Need for Custom Install Script

This constant upgrade thing is getting old. Default directorys are changed up each version and a lot of time is wasted trying to get the program to look and feel like the last version. I always try to keep a folder far away from MicroSurvey folders that holds all my custom config files.. or at least...
by getrsurveyed
Wed Apr 22, 2009 5:04 pm
Forum: FieldGenius
Topic: Tracker Reboot Issues .. again
Replies: 14
Views: 8067

OK .. the AA batterys worked great for about a week then they died..

So I went back to the standard pack with the foam inserts installed
and have not had a problem since... the inserts press it firmly
against the contacts. If I have any more problems I think I will
direct wire it to a plug.
by getrsurveyed
Fri Mar 27, 2009 9:00 am
Forum: FieldGenius
Topic: Tracker Reboot Issues .. again
Replies: 14
Views: 8067

Just an update... Two Tech is listening, they sent me some foam inserts very much like the ones I installed... Thanks. I installed six AA's last week and have not have a problem so far.. which makes me think it is a contact issue.. wish they would have made the battery plug into a connector and I'll...
by getrsurveyed
Fri Mar 27, 2009 8:54 am
Forum: FieldGenius
Topic: Dist & Dir Recall and Math
Replies: 8
Views: 10413

This is the main reason I have stayed with 2006. Sometimes new is not better. If I recall .. they wanted all the dist/brg functions within the same prog module and thats fine .. BUT, 1..2 is just too easy and compatible with the desktop software to be left behind. Write a separate module for this an...
by getrsurveyed
Thu Mar 19, 2009 3:14 pm
Forum: MicroSurvey CAD
Topic: Toolbar / Menu Bugs ??
Replies: 1
Views: 1414

Toolbar / Menu Bugs ??

I've been using 2009 for a few weeks now but I have noticed this bug all the way back through 2005.. After inserting a boarder (simple insertion) the right click menu does not bring up the right click menu .. it just executes the last used command. I also use some of the custom tool bar icons with m...
by getrsurveyed
Thu Mar 19, 2009 11:43 am
Forum: FieldGenius
Topic: Tracker Reboot Issues .. again
Replies: 14
Views: 8067

Two Tech had suggested getting new foam inserts.. which I never even noticed but I added some of my own (white squares, 1/8" thick) and it has helped but I have had to pull the battery once since doing this. I still need to try the AA batteries... and I should just get a new nicad. http://i97.photob...
by getrsurveyed
Sat Mar 07, 2009 5:12 am
Forum: FieldGenius
Topic: Tracker Reboot Issues .. again
Replies: 14
Views: 8067

Two Tech replied with this...

"You will need to contact MicroSurvey regarding this product. They will assist you with any questions and support of the product.

Thank you.

Elizabeth Batista
Technical Services Manager"
by getrsurveyed
Fri Mar 06, 2009 10:34 am
Forum: FieldGenius
Topic: Tracker Reboot Issues .. again
Replies: 14
Views: 8067

Thanks Chris, I have notified them also.. just wondering how
common this is or if someone has come up with a solution.
by getrsurveyed
Fri Mar 06, 2009 8:50 am
Forum: FieldGenius
Topic: Tracker Reboot Issues .. again
Replies: 14
Views: 8067

Tracker Reboot Issues .. again

I got the Tracker three years ago .. still original battery but it seems to hold a charge ok, I don't use it everyday. Its has always had the problem where it won't turn on without removing the battery and making it hard reset. I've cleaned the contacts, bent the contacts up & made the air turn blue...
by getrsurveyed
Mon Nov 03, 2008 12:46 pm
Forum: MicroSurvey CAD
Topic: Raster
Replies: 4
Views: 3105

just found this myself.... never tried plotting rasters to my HP-110
but when trying to plot a 24*36 with raster background .. it only
prints some of them .. not all ??
by getrsurveyed
Mon Apr 16, 2007 10:02 am
Forum: FieldGenius
Topic: Tracker Locked up
Replies: 1
Views: 3088

I've had some lockup problems with FG2006 but it usually involved not wanting to turn on and once it locked up while measuring a distance. I was advised by tech's to clean the battery contacts. This ..so far .. has fixed it.
by getrsurveyed
Fri Feb 10, 2006 12:02 pm
Forum: MicroSurvey CAD
Topic: Points - Rotation Translation
Replies: 4
Views: 2909

Glen.. I've been trying to reproduce this to no avail but the message was

Unable to recognize command... like it jumped out of the cogo

and I use the keys/mouse to pan and command line for entry

it happened between entering one pair 52..65 then panning
to see what the next numbers were
by getrsurveyed
Fri Feb 10, 2006 11:42 am
Forum: MicroSurvey CAD
Topic: Off Line Bearing & Distance
Replies: 2
Views: 2062

Thanks Glen... the label on line options are great
by getrsurveyed
Fri Feb 10, 2006 5:17 am
Forum: MicroSurvey CAD
Topic: Off Line Bearing & Distance
Replies: 2
Views: 2062

Off Line Bearing & Distance

It would be nice to combine these into one command. If I am going to annotate a line with the Bearing and Distance I almost always want both not one or the other.. just makes it twice the work.
by getrsurveyed
Fri Feb 10, 2006 5:08 am
Forum: MicroSurvey CAD
Topic: Points - Rotation Translation
Replies: 4
Views: 2909

Glen I have had trouble with this when I enter some numbers then pan around the drawing to find the next set to enter and the routine seems to loose what it was doing... gives me an error message. It seems that I can't interact with the drawing in the middle of the routine..?
by getrsurveyed
Sat Nov 19, 2005 2:40 pm
Forum: MicroSurvey CAD
Topic: Raster Image, opacity, changing
Replies: 11
Views: 4931

Glen

Ditto on the Mr Sid's

SG
by getrsurveyed
Sun Nov 06, 2005 12:30 pm
Forum: MicroSurvey CAD
Topic: Importing georeferenced mrsid or tiff raster graphics.
Replies: 1
Views: 2027

Under the VIEW menu - RASTER - Attach Raster
click the option to use the geo ref file
then use the DRAWORDER command to put
the image to the back so your line work is on top

I'm also new to this program but ...done that..

SG