problems with radian is

Discussion of FieldGenius related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Post Reply
Posts: 49
Joined: Wed Jul 06, 2005 1:36 pm

problems with radian is

Post by mlbrack » Thu Jun 22, 2006 7:41 pm

As in previous post that is now lock...

I am having an identical problem with slow positioning

Radian IS rover and base.

Only getting a postion about every 10 seconds. No configuration changes on the gps or FG2006 on Tracker.

Only option seems to be 9600 baud.

10 sec wait time is a killer.

Posts: 49
Joined: Wed Jul 06, 2005 1:36 pm

Post by mlbrack » Thu Jun 22, 2006 9:05 pm

disregard the previous knuckle head post

I've got it figured out.

It's hard to keep the Radian rover from wanting to log 10 second data.

Not the most intuative thing to change and easily resets.

pardon me ya'll. FG works fine with the radain. No more complaints.

If there are any other Radian knuckle heads still having problems. Shoot me an email.

Posts: 33
Joined: Tue Nov 15, 2005 10:41 pm

Post by surveyjoe » Thu Jun 22, 2006 10:10 pm

I am using a data collection package (FieldGenius) that requires my Radian IS to run at 38,400 baud rate.

The factory settings for the Radian IS is 9,600 baud rate.

If I have to factory reset the Radian IS in the field, could someone tell me how to setup the Win CE 3.0 Terminal program to communicate with the Radian IS to send the command "COM COM1 38400,N,8,1,OFF,ON" from the Ranger to the Radian IS.



Modified By Topcon John on 1/10/2006 at 10:43 PM

Re: Ranger and the Radian IS
Posted By Matt Reschke on 1/18/2006 at 1:55 PM
Sorry it took so long to respond. I figured it out. This procedure is for CE.NET but I can't imagine CE 3.0 being that much different:

1. Select Start | Programs | Communication | Terminal.
2. Double tap on "Make new session"
3. Choose "Hayes Compatible on COM1" where it says "select a modem".
4. Press [configure] and put in 9600, 8,N,1, no flow control. MAKE SURE YOU CHECK THE BOX FOR MANUAL DIAL - THIS IS CRITICAL.
5. Click the [EMULATION] tab. Choose "Local Echo" and press OK.
6. Now it should just be an open terminal. You can type in your COM COM1, 38400, N,8,1,OFF,ON command and you should see a response.

Remember though, once the baud rate is set on the port, it will stop communicating immediately. You may need to reconnect this module at 38400 to issue a "SAVECONFIG" command so that the baud rate change is saved when the unit is powered off. Let us know if you need anything else.

Re: Ranger and the Radian IS
Posted By Topcon John on 1/18/2006 at 10:45 PM

Thank you very much for telling me how.

The only thing that I would add to your post is that the Win CE 3.0 version of "Terminal" won't let me continue unless I give it a telephone number to dial.

I got around that by clearing out the "country code" "area code" and putting a single space in the phone number box.

Terminal is a difficult program to say the least.

I found that if I start Terminal and then turn on the Radian IS, the boot-up info appears on the screen. Then I can type the "COM COM1 38400,N,8,1,OFF,ON" command and hit enter.

I don't know what it is about FG2006, but if I immediately go into FG2006, connect to the Radian IS and then tell FG2006 to dis-connect, it somehow tells the Radian IS to "saveconfig" the 38,400 baud rate for the next start-up after setting it with Terminal.

Thanks again for the help, Matt.

You guys at Sokkia are great.


Modified By Topcon John on 1/18/2006 at 10:47 PM

Re: Ranger and the Radian IS
Posted By Matt Reschke on 1/19/2006 at 9:24 AM
Sorry I forgot to tell you that you have to enter in a phone number. Just put 0000 or something in, it can be bogus. It isn't dialing anything, all we care about is that it opens up COM1. Sounds good on that saveconfig. Most software packages that run our gear know to send a saveconfig.

Post Reply