Discussion of FieldGenius related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Post Reply
Posts: 1
Joined: Mon Apr 06, 2009 8:45 am


Post by southdd » Mon Apr 06, 2009 12:25 pm

Hi all,
I have a south total station 355 which i have connected a serial bluetooth kit, and a ipaq pda. i have downloaded the fieldgenius demo and installed it on my ipaq, i am able to establish a connection through the bluetooth serial with my pda with the communication settings data bits 8, parity none, and baute rate 1200,( since bluetooth only has 8 data bit), the problem i have is that i always get a measurement error each time i take a shot, and yes i have the total station measuring slope distance zenith and deg.I tried the same procedure instead of the bluetooth with a cable with the same communication settings (data bits 8, parity none, baute rate 1200) and i still get the measurement error, the measurment error went away only when i changed the settings to data bit 7, parity even , baute rate 1200, but that means i can only use a cable and not the bluetooth. Is there any logical explanation why this is happening with the 8 data bit?, is there any specific update driver for fieldgenius for the south total station?
Thank you :?

User avatar
Jason Poitras
Site Admin
Posts: 443
Joined: Tue Oct 29, 2002 5:17 pm
Location: Kelowna, BC, Canada

Post by Jason Poitras » Tue Apr 07, 2009 1:06 pm

As far as I know, the South total station has to use 7 data bits, not 8. That would explain why your Bluetooth adapter doesn't work with it because a lot of Bluetooth serial adapters only work with 8 data bits.
Jason Poitras
General Manager

Post Reply