Discussion of FieldGenius related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Post Reply
Posts: 29
Joined: Tue Dec 17, 2002 2:26 pm


Post by bobL » Thu Aug 04, 2005 12:44 pm

I just tried to place symbols on a job we did using Cad 2004. When I tried
to view the symbols in my automap metric library, the symbols that were created in Express 2002 don't show up in the picture window. All of the scale, block and symbol insertion layer info is there but it won't insert the symbols on the drawing.?? Please help.

User avatar
Jason Poitras
Site Admin
Posts: 443
Joined: Tue Oct 29, 2002 5:17 pm
Location: Kelowna, BC, Canada

Post by Jason Poitras » Fri Aug 05, 2005 7:49 am


In your AutoMap library, the path where the symbol were originally located is always stored.


The path is very important, because if the path no longer exists then AutoMap can not find the symbols. I suspect that you will find the path is the problem, which means you need to update the paths to find the necessary symbols. In most cases it is a quick fix, simply open your AutoMap library in Excel and do a find and replace. In the example above, you would look for "MSX2002" and replace it with "MSCAD2004".
Jason Poitras
General Manager

Post Reply