Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Post Reply
Posts: 16
Joined: Wed Apr 23, 2008 11:25 am


Post by wfd144 » Thu May 15, 2008 4:53 pm

I am new to using Field genius 2007 w/ MSCAD2008. I stared an automap library from scratch in FG. As I took shots I edited them in the library. (EOP, HSCR, etc). The linework displays on FG. When I import the job to MSCAD all the linework goes to the Default layer. Now I think I have to Set up my automap library in MSCAD. My question is In the automap editor do I check the "connect points" toggle in the Automap linework box for my linework to go to the correct layer? Also do I need process the automap linework or will that give me 2 sets of lines?

Overall I have had a smooth transition from using a TDS 48 data collector to the Field Genius.

User avatar
Jason Poitras
Site Admin
Posts: 443
Joined: Tue Oct 29, 2002 5:17 pm
Location: Kelowna, BC, Canada

Post by Jason Poitras » Fri May 16, 2008 10:51 am

How the system works is that upon import MSCAD knows what AutoMap file you used in the field, for our example lets assume you used the default survey.csv.

Upon import MSCAD looks in C:\Documents and Settings\All Users\Application Data\MicroSurvey\MSCAD\2008\mscad directory for a matching AutoMap file. If it finds one it loads it automatically into the AutoMap editor. If it doesn't find one, it defaults to mscad.csv and load that one instead.

The reason you are not seeing much happen is because either you added new descriptions to your AutoMap file on the data collector that isn't on your desktop computer, or you haven't setup any layer definitions in your desktop automap file.

If you watch the following movie: ... pMSCAD.htm it will explain in more detail how the AutoMap system works in MSCAD.

It takes some trial and error to get everything working but once you do you will save yourself a lot of time.
Jason Poitras
General Manager

Post Reply