importing error continuing

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Post Reply

importing error continuing

Post by tnuziale » Thu Feb 12, 2004 7:51 am

After going to the microsurvey deflaut menu and clicking on reset ms defaults as well as save config the error is still continuing.

Does this mean I have a corrupt file, how can this be fixed is there another way.


Glen Cameron
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada


Post by Glen Cameron » Thu Feb 12, 2004 8:54 am

You may indeed have a corrupt file in MSCAD if this happens with all new jobs when new points are imported or calculated. If this is the case it might be a wise idea to uninstall the program and reinstall again (backup anything customized first of course).

Glen W. Cameron, C.E.T.
City of North Bay, Ontario

User avatar
Darcy Detlor
Site Admin
Posts: 205
Joined: Tue Oct 29, 2002 10:14 am
Location: West Kelowna, BC

Perhaps delete the incad.cfg file?

Post by Darcy Detlor » Sat Feb 14, 2004 11:40 am


If the default configuration file gets corrupt, then un-installing and re-installing may not fix the problem. Look for and if found, delete a file in the c:\mscad200X\mscad directory called INCAD.CFG. This is the configuration file that is loaded when you start a new job. If the file does not exist, then MicroSurvey uses a set of built in defaults.

Once you use the Save Configuration option, this file is created. We do not install this file from the CD, so it will not be removed if you un-install.

Of course you can un-install and delete the mscad directory and that would also work.
Darcy Detlor,
MicroSurvey Software Inc.

User avatar
Jason Poitras
Site Admin
Posts: 443
Joined: Tue Oct 29, 2002 5:17 pm
Location: Kelowna, BC, Canada

Post by Jason Poitras » Sat Feb 14, 2004 3:07 pm


I would also check your application search path to ensure it is still ok. If you go to your File Menu, and choose the Configure option you will open the configuration dialog. Click on the directories tab and make sure you have the following set for the application search paths: \SUPPORT;\MSCAD;\QS;\MSCAD\BLOCKS;\DESIGN;\COMMON;\FONTS;
Jason Poitras
General Manager

Post Reply