3D Solids

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Post Reply
Posts: 41
Joined: Thu Oct 23, 2003 7:10 am

3D Solids

Post by raconsultnv » Mon Nov 08, 2004 7:07 pm

I have just refreshed MS2004 and upgraded to SP9 so the program should be OK, but when I copy a 3D solid to the clip board and paste it into a new drawing nothing seems to transfer, using a zero, zero base point.
I found if I use a 0.001, 0.001 base point it will copy and transfer: however the transferred copy attaches itself to two layers. The orginal layer plus one other layer. Therefore after the transfer I have to open all the layers to see the paste object. The orginal color attibute and line style default to 9 and solid.
If I cut and paste to a clean drawing with no layers it will work fine. This only happens if I paste into a drawing with many layers.
Any consideration would be appreciated.

RA Consultants
Las Vegas

Glen Cameron
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada

copy/paste 3D solids

Post by Glen Cameron » Tue Nov 09, 2004 5:36 am

I just tried it here and it does seem to work correctly in each case.

Which 3D solid were you using? Maybe there is an issue with a specific 3D solid?

When pasting the 3D solid into a blank drawing, are you then zooming extents to see the item? I had to do that here.

Laying in my case was exactly as expected, the layer was added to the drawing, that the 3D solid had been drawn on. Nothing else was detected in any case I tried.

Let me know if you can show me this via an internet online session. If so then I may be able to see what is happening and recommend a course of action.

Glen W. Cameron, C.E.T.
City of North Bay, Ontario

Post Reply