WBLOCK & Copy to Clipboard not working?

Discussion of MicroSurvey inCAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Post Reply
Posts: 25
Joined: Tue Oct 29, 2002 10:41 am

WBLOCK & Copy to Clipboard not working?

Post by marko » Tue Nov 07, 2006 8:08 am

I often have trouble with not being able to write a block out from an AutoCAD file. I don't know why WBLOCK does not work. I run the command and select objects, but when I chose 'OK' to export, I see that the block is not written to the disk. I can't copy these objects to clipboard either.

What could be the reason for this?

Mark Cahill BCLS

Glen Cameron
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada

Post by Glen Cameron » Mon Nov 13, 2006 11:20 am

Sorry, no idea. It sounds like an AutoCAD issue (AutoCAD commands not working as expected) that might be best asked in an Autodesk forum.

Glen W. Cameron, C.E.T.
City of North Bay, Ontario

Posts: 3
Joined: Fri Nov 11, 2005 2:13 pm

Post by tmyrfield » Thu Oct 25, 2007 10:15 am

Well, it is only a year later that I am posting to this topic.

Mark, I have noticed this problem as well recently. I have noticed that I run across this when using clients' AutoCad drawings. The recurring theme is that the original drawings are created in AutoCAD 2008 and then saved as an earlier version so that I can use the drawing in my MicroSurvey InCAD. The side effect is that I simply cannot create wblocks and cannot cut and paste from those drawings within InCAD. It is a real pain-in-the-neck. I don't have a reason for this happening, but it does fall into the category that AutoCAD warns a person about when you 'save as' an earlier version.

Post Reply