Trouble, trouble, trouble...

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Post Reply

Trouble, trouble, trouble...

Post by lksteve » Thu Nov 28, 2002 10:23 am

i finally got around to loading the lastest service was the first day i was going to use the program to import some coordinates generated in my GPS software...the points were imported, i could run cogo to determine inverses and such, but when i try to zoom extents to see the entire project or when i try to zoom window to see a particular point, i get a blank screen...i cannot print a fact, the program, since i installed the service pack has completely lost its functionality...i am not at all happy right now...

Mark Budgen

Post by Mark Budgen » Thu Nov 28, 2002 1:14 pm

It sounds like you may have at least one or more points in your data set that are very far removed from the rest of the points. Have your tried the Zoom to a Point command to try and re-center on your data? This is found at MicroSurvey => Coordinate Point Utilities => Zoom to a Point. You can then type in a known point number and set the screen size to something like 100. This will zoom you to your data set.

If you turn on your IPN, can you see your data clumped together with one or two points on the opposite side of the drawing? This is another indicator that there may be problems with the GPS data set.

Please fill me in on what you find and we will do our best to get you up and running again.

Glen Cameron
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada

Erasing objects in Never Never land!

Post by Glen Cameron » Fri Nov 29, 2002 9:42 am

As Mark mentioned, you can use the ZOOMP command to recenter on your drawing. Then use the Zoom Out option to slowly backup from the drawing. If you get to the point where you know the entire drawing is on the screen and you know that nothing should be beyond this, then we can try and remove whatever is out in never never land. Make sure all your layers are on and thawed. Then very carefully follow the steps below:

1) Type E and press enter (this starts the erase command)
2) At the prompt "Select Objects" type in ALL and press Enter ONCE. (Everything on scrren should now be highlighted)
3) At the prompt "Select Objects" type in the letter R and press enter ONCE.
4) Now the prompt should say "Remove Objects" - now take your mouse and put a windows around the entire job, be sure not to miss anything!
5) Now nothing on screen should be highlighted but in the command line right above the "Remove Objects" prompt, it will probably tell you how many items are still selected.
6) Press Enter will now erase whatever objects were out in never never land and not erase the rest of the drawing. (If they were point numbers - and the point protection is on - you will be asked to confirm each delete - this also tells you which points were way out there)
7) Zoom Extents should now work as it should.

You need to try and determine if the drawing is missing anything because you did in fact erase something. Check your drawing carefully.

Of course - make sure you save the drawing BEFORE doing any of these steps, just in case you make a human mistake. :cry:

Glen W. Cameron, C.E.T.
City of North Bay, Ontario


Post by Guest » Fri Nov 29, 2002 11:02 am

i rebooted the computer, right now the program doesn't work at all...i will try to reload the service pack, but i have my doubts...yesterday, when the program would run, i could select a drawing done previously and would see the linework in the preview window and initially after the drawing loaded...i could not zoom to a point in the drawing without the screen going blank and there was nothing i could do to get the linework back...this is very similar to the problem i had when i installed the upgrade to MS CAD 2002...that was not fixed until i installed SP 1...

Mark Budgen

Post by Mark Budgen » Fri Nov 29, 2002 11:09 am

What operating system are you running? I am unaware of the particular problem you describe. When you start the program, do you get any error messages displayed in the command line? When you open a drawing, hit the F2 button on your keyboard and look at the data in the command line. What does it say? Service Pack #2 was shipped in late July/early August and this is the first I have heard of a catastrophic event that you are describing. Please provide more information or give us a call at 1-800-668-3312. If you call, please inform our front desk that I have asked you to call in (if you do not currently have a technical support contract). Thank you.

Glen Cameron
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada

Post by Glen Cameron » Fri Nov 29, 2002 11:09 am

Please feel free to call us as it may be something simple we can help you with. If the reinstall you are doing does not help then we need to work our way through this systematically. We may have you uninstall the program, remove the folder for the program and then do a clean reinstall. We are happy to assist you in this, if required. Don't beat your head against a wall on your own, let us help.

Glen W. Cameron, C.E.T.
City of North Bay, Ontario

Posts: 1
Joined: Thu Nov 28, 2002 10:25 am

Post by lksteve » Fri Nov 29, 2002 11:15 am

operating system is Windows 2000 Professional, same computer, same OS i've been using since i first purchased MS CAD 2001...

the error message i get is that MS CAD 2002 has caused errors and is shutting down...

i tried the ZOOMP command to no avail...

data from the command line after i hit F2

"MicroSurvey CAD2002 SP 1 for Windows NT/95/98/2000/Me/XP
Loading, Please Wait............
MSCAD running.
AutoMAP Library read Ok.

Reading color mapping from file "STDQS"

Loading Inch Linetypes... ... done"

i tried the reload and see no seems like i'm going to have to uninstall the program and reinstall again...everytime i upgrade i go through this...

Posts: 299
Joined: Sun Nov 10, 2002 6:41 am
Location: Peterborough, Ontario, Canada

Post by rwhatman » Fri Nov 29, 2002 3:32 pm

Hopefully your problem is solved by now.
To me it looks like when you installed SP2 that you may have missed a
step or two.

The error measage that you wrote said SP1 and not SP2.

The most important step that you may have missed is STEP 5.
Choose the repair option and click NEXT

In my case this was the best update that they have every done.
Most of my settings were saved and I was ready to go back to work.

There were 13. Steps in all.

I just installed MicroSurvey CAD2002 another computer that had CAD2001
Here it took my about Hour and half to get all the files I had changed 2001
that I wanted to use with CAD2002.

MicroSurvey have now got their Service Patches in good shape.
In your case you haven't had great luck in installing them.

Looks like after you get it running again you will have to check all
your settings.

I wished I could help you more, but there is so many things that can
go wrong. BAD install, BAD Drawing your trying to load and so on.

Mark Budgen

Post by Mark Budgen » Fri Nov 29, 2002 3:35 pm

Hi Richard,

Thanks for the comment. LK called in earlier today and we got him sorted out. It appears that the install did not go right the first time. We re-installed using the repair option and it appears to have worked fine.

Post Reply