You cannot make another post so soon after your last; please

Discussion of MicroSurvey CAD related issues and questions.

Moderators: Brian Sloman, Jason Poitras, James Johnston

Post Reply
Posts: 299
Joined: Sun Nov 10, 2002 6:41 am
Location: Peterborough, Ontario, Canada

You cannot make another post so soon after your last; please

Post by rwhatman » Sun Jul 15, 2007 4:49 am

Never seen this before as I am now been stop from making Posts.

I will never be back here.

As for 2008 program it better be good the time.

Yes I am mad .

Glen Cameron
Posts: 1395
Joined: Fri Nov 08, 2002 12:18 pm
Location: Corbeil, Ontario, Canada

Post by Glen Cameron » Mon Jul 16, 2007 4:45 am

Sounds like you are posting 2 messages very close together in time frame. The forum program is set to not permit messages like that so as to help combat automated programs that can populate the forum with several 100 garbage messages in mere seconds.

You say you can enter in a new post - and yet this was a new post. The settings to control the time frame have not changed, so what you are running into is not something new.

I am sorry you are not happy, but rather than swimming upstream against the current, go with the flow!

As for MSCAD2008 - it is being worked on by a lot of people and should be the best version we have ever produced. It does not mean it is perfect, as we can never find every issue with a program as large and complex as this one is, but we will do our best!

Glen W. Cameron, C.E.T.
City of North Bay, Ontario

Posts: 52
Joined: Wed Sep 22, 2004 4:03 am
Location: Norwalk, Ohio

Post by surveyor6925 » Mon Jul 16, 2007 1:15 pm

I can appreciate your wanting 2008 version to be "the best ever". However given the last truely good package was 2002, it is now 2007, that constitutes a pretty long dry spell. Some of us, as patient as we try to be, are getting a bit thirsty.

Timothy Riley P.E., P.S.
Norwalk, Ohio
Tim Riley

Posts: 32
Joined: Thu Sep 28, 2006 12:08 pm
Location: Kaleden, BC Canada

You cannot make another post so soon....

Post by DKNTEC » Mon Jul 16, 2007 4:02 pm

Just wait a minute (or less) & try again.
That always works for me if I encounter that message while doing searches.

Post Reply